Вопрос по информатике:
Составьте программу для вычисления суммы натуральных чисел от 20 до 99.Решите задачку в двух вариантах-с использованием операторов while и repeat.
СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ
- 18.06.2018 06:35
- Информатика
- remove_red_eye 2348
- thumb_up 41
Ответы и объяснения 1
begin
i:=20;
while i<100 do
begin
s:=s+i;
i:=i+1
end;
writeln('Ответ: ',s)
end.
var i,s:integer;
begin
i:=20;
repeat
s:=s+i;
i:=i+1;
until i>99;
writeln('Ответ: ',s)
end.
- 19.06.2018 01:09
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.