Вопрос по информатике:
Написать программу, которая делает следующее:
1) Спрашивает у пользователя кол-во чисел
2) После того, как пользователь ввел нужно кол-во чисел, программа
выводит их сумму.
- 18.04.2018 16:57
- Информатика
- remove_red_eye 14359
- thumb_up 19
Ответы и объяснения 1
begin
write('n = ');
readln(n);
writeln('Введите ',n,' чисел');
s:=0;
for i:=1 to n do
begin
readln(a);
s:=s+a;
end;
writeln('s = ',s);
end.
Пример:
n = 5
Введите 5 чисел
12
21
37
40
28
s = 138
- 19.04.2018 21:50
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.