Вопрос по информатике:
Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры).
- 14.09.2018 20:21
- Информатика
- remove_red_eye 4417
- thumb_up 44
Ответы и объяснения 1
begin
write('n = ');
readln(n);
for i:=1 to n do
writeln(i,' ',i*i,' ',i*i*i);
end.
Пример:
n = 7
1 1 1
2 4 8
3 9 27
4 16 64
5 25 125
6 36 216
7 49 343
- 15.09.2018 02:14
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.