Вопрос по информатике:
Для каждой задачи составить программу в Pascal, выводящую значение TRUE, если указанное высказывание является истинным, и FALSE - в противном случае
3. Треугольник со сторонами а, в, с является равнобедренным
- 24.08.2017 13:54
- Информатика
- remove_red_eye 16558
- thumb_up 20
Ответы и объяснения 2
a,b,c:real;
d: boolean;
begin
writeln ('Введите строну А: ');
readln(a);
writeln ('Введите строну B: ');
readln(b);
writeln ('Введите строну C: ');
readln(c);
if (a=b) then d:=true
else d:=false;
writeln (d);
end.
- 25.08.2017 15:20
- thumb_up 47
begin
writeln('Введите 1 сторону.');
readln(a);
writeln('Введите 2 сторону.');
readln(b);
if a=b then writeln('TRUE') else writeln('FALSE');
end.
- 26.08.2017 11:47
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.