Вопрос по информатике:
.Написать программу на Паскали. Входные данные: градусные меры углов треугольника. Используя оператор case, вывести сообщение о том, прямоугольным, тупоугольным или остроугольным является треугольник. Учесть возможность ввода некорректных данных
- 03.09.2018 07:02
- Информатика
- remove_red_eye 6676
- thumb_up 49
Ответы и объяснения 1
var a: integer;
begin
readln(a);
case a of
1..89: writeln('Остроугольный');
90: writeln('Прямоугольный');
91..179: writeln('Тупоугольный');
else writeln('некорректный ввод');
end;
end.
- 04.09.2018 09:38
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.