Вопрос по информатике:
Составьте программу в Паскале
Найдите сумму чисел,кратных 2 из диапазона от 1 до 38.
Найдите произведение чисел ,кратных 4 из диапазона от 2 до 25.
- 12.08.2018 00:48
- Информатика
- remove_red_eye 15039
- thumb_up 11
Ответы и объяснения 1
var i,s,p: longint;
begin
s:=0;
p:=1;
for i:=1 to 38 do if i mod 2=0 then s:=s+i;
for i:=2 to 25 do if i mod 4=0 then p:=p*i;
writeln('сумма: ',s);
writeln('произведение: ',p);
end.
- 12.08.2018 05:30
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.