Вопрос по информатике:
Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае :
б)Треугольник со сторонами a, b, с являются равносторонним.
- 21.12.2017 10:30
- Информатика
- remove_red_eye 19716
- thumb_up 40
Ответы и объяснения 1
var a,b,c: real;
begin
readln(a,b,c);
if (a=b) and (b=c) and (c=a) then writeln('true') else writeln('false');
end.
- 22.12.2017 09:37
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.