Вопрос по информатике:
Составить программу, которая по предложенному порядковому номеру в списке родственников выводит их даты рождения?
- 15.06.2017 05:07
- Информатика
- remove_red_eye 9014
- thumb_up 17
Ответы и объяснения 1
begin
writeln('Введите порядковый номер: ');
readln(a);
case a of
1: writeln('Мать: 1.1.2017');
2: writeln('Отец: 2.2.2017');
3: writeln('Бабушка: 3.3.2017');
4: writeln('Дедушка: 4.4.2017');
else writeln('Неверно введен порядковый номер. Попробуйте еще раз.');
end;
end.
--------
Даты вводи те, которые тебе нужны. Порядковые номера также можно изменить по собственному усмотрению.
- 16.06.2017 08:24
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.