Вопрос по информатике:
Составить программу.
с клавиатуры вводятся 10 чисел. составьте программу , которая определяет произведение отрицательных среди введенеых чисел
- 02.01.2015 13:23
- Информатика
- remove_red_eye 1334
- thumb_up 34
Ответы и объяснения 1
var a,p: real;
i: integer;
begin
p:=1;
for i:=1 to 10 do
begin
readln(a);
if a<0 then p:=p*a;
end;
writeln(p);
end.
- 03.01.2015 13:31
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.