Вопрос по информатике:
Среди чисел a,b,c есть хотя бы одна пара взаимно противоположных чисел. Напишите программу в Паскале ABC
- 10.12.2017 11:52
- Информатика
- remove_red_eye 5818
- thumb_up 13
Ответы и объяснения 1
label t;
var a,b,c: integer;
begin
readln(a,b,c);
if ab then if abs(a)=abs(b) then goto t;
if ac then if abs(a)=abs(c) then goto t;
if bc then if abs(b)=abs(c) then goto t;
writeln('нет');
t:
writeln('есть');
end.
- 11.12.2017 14:38
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.