Вопрос по информатике:
Составить программу на языке паскаль для вычисления суммы 11+13+15+...+19
- 23.08.2018 23:09
- Информатика
- remove_red_eye 7563
- thumb_up 31
Ответы и объяснения 1
var i,sum: integer;
begin
i:=11;
sum:=0;
while i<=19 do
begin
sum:=sum+i;
i:=i+2;
end;
writeln(sum);
end.
- 24.08.2018 23:18
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.