Вопрос по информатике:
1. Написать программу, которая заполняет двумерный массив А[1..5,1..5] с помощью датчика случайных чисел (значения элементов массива должны лежать в интервале от -15 до 35). Массив вывести. Найти в массиве количество и сумму положительных (>0) элементов массива кратных 7
2. Написать программу, которая заполняет двумерный массив А[1..5,1..5] с помощью датчика случайных чисел (значения элементов массива должны лежать в интервале от -20 до +20). Массив вывести. Найти в массиве количество и сумму четных элементов массива кратных 3.
- 02.12.2017 02:59
- Информатика
- remove_red_eye 6347
- thumb_up 45
Ответы и объяснения 1
int main()
int sum=0;
int cout 7=0;
i=start;
while(i
if (i%7==0)
{
cout << i <
++count;
}
++i;
}
cout << "sum = ";
- 03.12.2017 08:33
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.