Вопрос по информатике:
Построить блок схему и разработать программу на языке Паскаль:
Найти площадь окружности, вписанной в равнобедренную трапецию, с основаниями a b и боковой стороной с. Я попытался написать программу, не уверен в правильности. Моя ахинея:
const
pi=3.14;
var
figure: byte;
a,b,r,c,f:real;
f:real:=sqrt(a*b)
begin
write(0.5*f);
readln(d);
s:= pi * sqr(d) / 4
end.
- 20.06.2018 11:45
- Информатика
- remove_red_eye 1982
- thumb_up 7
Ответы и объяснения 1
var b,c: real;
begin
write('введите верхнее основание: ');
readln(b);
write('введите нижнее основание: ');
readln(c);
writeln('площадь вписанной окружности: ',sqr((sqrt(b*c)/2))*pi:6:2);
end.
- 21.06.2018 13:44
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.