Вопрос по информатике:
СРОЧНО!!!1)Составьте программу сумму и разность целых чисел A и B.2)Составьте программу нахождения первой цифры двухзначного числа а.3) Составьте программу вычисление суммы двузначного числа а.4) Составьте программу вычисления суммы цифр трехзначного числа а. Это разные задания !!!!
- 16.04.2018 00:45
- Информатика
- remove_red_eye 2324
- thumb_up 47
Ответы и объяснения 1
var a,b:real;
begin
readln(a,b);
writeln('А-Б=',a-b);
writeln(А+Б=',a+b);
end.
2)
var a:string;
begin
readln(a);
write(copy(a,0,1);
end.
3)
var a,s1,s2:string;
begin
readln(a);
s1:=copy(a,0,1);
s2:=copy(a,1,1);
write('Сумма цифр числа',a,'=',s1+s2);
end.
4)
var a,s1,s2,s3:string;
begin
readln(a);
s1:=copy(a,0,1);
s2:=copy(a,1,1);
s3:=copy(a,2,1);
write('Сумма цифр числа',a,'=',s1+s2+s3);
end.
- 18.04.2018 00:08
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.