Вопрос по информатике:
(Компьютерное моделирование 8 класс)
Напишите программу к задаче:
Привезли А тонн яблок. Их начали отгружать в машины по 500 кг в каждую. Сколько машин будет загружено полностью? Сколько кг яблок останется?
- 13.08.2015 20:15
- Информатика
- remove_red_eye 4074
- thumb_up 48
Ответы и объяснения 1
var k, a: integer;
begin
write('введите кол-во яблок(в тоннах): ');
readln(a);
k:=a*1000;
writeln('будет загружено ',k div 500,' машин');
writeln('останется: ',k mod 500);
end.
- 14.08.2015 14:56
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.