Вопрос по информатике:
Написать программу, которая заменяет все отрицательные элементы массива их модулями и выводит измененный массив на экран
- 14.07.2016 19:18
- Информатика
- remove_red_eye 19835
- thumb_up 8
Ответы и объяснения 1
const
n = 10;
var
a: array[0..n-1] of shortint;
i: byte;
begin
randomize;
writeln ('Исходный массив: ');
for i:=0 to n-1 do
begin
a[i]:=random (101)-50;
write (a[i], '; ');
end;
writeln ();
writeln ('Измененный массив: ');
for i:=0 to n-1 do
begin
a[i]:=abs (a[i]);
write (a[i], '; ');
end;
end.
- 15.07.2016 01:07
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.