Вопрос по информатике:
Составьте программу для нахождения суммы всех четных чисел 1-40
- 25.01.2018 17:49
- Информатика
- remove_red_eye 11969
- thumb_up 33
Ответы и объяснения 1
var i,sum: integer;
begin
sum:=0;
for i:=1 to 40 do if(i mod 2=0) then sum:=sum+i;
writeln(sum);
end.
- 26.01.2018 14:02
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.