Вопрос по информатике:
Определить объем и площадь боковой поверхности параллелепипеда для данных вводимых с клавиатуры a, b и h. Помогите написать программу в паскале
- 09.07.2018 01:15
- Информатика
- remove_red_eye 10067
- thumb_up 38
Ответы и объяснения 1
var
a, b, h : double;
begin
write ('Введите a, b, h: ');
readln (a, b, h);
writeln ('Площадь поверхности: ', 2*(a*b+a*h+b*h), ' ед^2;');
write ('Объем: ', a*b*h, ' ед^3');
end.
- 01.01.1970 00:00
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.