Вопрос по информатике:
Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while.
- 03.01.2016 14:01
- Информатика
- remove_red_eye 7759
- thumb_up 14
Ответы и объяснения 2
Begin
i:=20;
s:=0;
While i<=90 do
Begin
s:=s+i;
i:=i+1;
End;
writeln('Сумма = ',s);
readln;
End.
- 05.01.2016 00:15
- thumb_up 27
var S,i: integer;
begin
i:=20;
S:=0;
while (i<=90) do
begin
S:=S+i;
i:=i+1;
end;
writeln(S);
end.
- 05.01.2016 01:47
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.