Вопрос по информатике:
Требуется написать программу на Pascal
По данным значениям аргументов a и b вычислить значение функции f(a,b)
- 02.01.2015 14:54
- Информатика
- remove_red_eye 17396
- thumb_up 9
Ответы и объяснения 1
var
a, b : double;
//
function f(k1, k2: double):double;
begin
f:=(1+sqr(k1)+k1*k1*k1+sqr(sqr(k1)) )/(1+(1/sqr(k2))+(1/k2/k2/k2)+(1/sqr(sqr(k2))) );
end;
//
begin
readln (a, b);
write (f(a, b));
end.
- 03.01.2015 01:44
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.