Вопрос по информатике:
Составьте программу вычисления произведения S=1*2+3*4+5*6+...+101*102 (в паскале)
- 05.03.2018 08:46
- Информатика
- remove_red_eye 8950
- thumb_up 29
Ответы и объяснения 1
sum:longint;
begin
a1:=1;
a2:=2;
sum:=0;
while (a1<102) or (a2<102) do
begin
sum:=sum+(a1*a2);
a1:=a2+1;
a2:=a1+1;
end;
writeln(sum);
end.
- 06.03.2018 22:13
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.