Вопрос по информатике:
Пж помогите срочно !!!Напишите программу которая проверяет является ли введенное натуральное число положительным кратным 7 ( на языке Паскаль ) даю 40 баллов
- 25.08.2015 14:54
- Информатика
- remove_red_eye 18654
- thumb_up 44
Ответы и объяснения 2
begin
read(x);
if(x<=0)then write('Не положительное')
else if(x mod 7 0)then write('Не кратно 7')
else write('Положительное и кратно 7');
end.
- 26.08.2015 00:06
- thumb_up 23
var a: integer;
begin
readln(a);
if(a mod 7=0) and (a>0) then writeln('yes');
else writeln('no');
end.
- 27.08.2015 22:25
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.