Вопрос по информатике:
Дз по ИКТ, помогите плиз✴✖кто шарит? Лично я не оч
Составьте программу для вычисления площади трапеции.
Составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b.
- 27.03.2015 22:19
- Информатика
- remove_red_eye 4286
- thumb_up 51
Ответы и объяснения 1
program qw;
var a,b,h,s:real;
begin;
writeln('Введите длину оснований и высоту: ');
read(a,b,h);
s:=(a+b)*h/2;
write('Площадь трапеции равна ', s);
end.
Второе:
program qe;
var a,b,s:real;
begin;
write('Введите катеты треугольника: ');
read(a,b);
s:=0.5*a*b;
write('Площадь треугольника равна ',s);
end.
- 28.03.2015 05:54
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.