Вопрос по информатике:
Составить программу вычисления значения выражения y=1+1/2+1/3+... +1/20. {В данном случае целесообразно организовать цикл с параметром, изменяющимся от 1 до 20, то есть шаг изменения параметра равен +1. Обозначим: у - очередное значение суммы дробей; n - параметр цикла. Учитывая это, составить программу! ПОЖАЛУЙСТА, СДЕЛАЙТЕ! ОЦЕНЮ КАК ЛУЧШИЙ ОТВЕТ!
- 25.07.2016 19:53
- Информатика
- remove_red_eye 4985
- thumb_up 7
Ответы и объяснения 1
const n=20;
var y: real;
n: integer;
begin
y:=0;
for i:=1 to n do y:=y+1/n;
writeln(y);
end.
- 26.07.2016 06:10
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.