Вопрос по информатике:
Составьте программу, вычисляющую, является ли данное слово "перевертышем"(так называются слова,читающиеся одинаково слева направо и справа налево,например:топот,шалаш) паскаль
- 09.04.2016 18:56
- Информатика
- remove_red_eye 7674
- thumb_up 33
Ответы и объяснения 1
var s,d:string;
begin;
read(s); s:=lowercase(s);
if reversestring(s)=s then write('Перевёртыш') else write('Не перевёртыш');
end.
- 01.01.1970 00:00
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.