Вопрос по информатике:
Составьте программу вычисления суммы 1+1/2+1/3+1/4+...1/10 с использованием оператора while
Пожалуйста!!!
- 21.05.2018 22:27
- Информатика
- remove_red_eye 10374
- thumb_up 29
Ответы и объяснения 1
i: integer;
x: real;
begin
x := 0;
i := 0;
while i < 10 do
begin
inc(i);
x := x + 1/i;
end;
writeln(x);
end.
- 22.05.2018 21:10
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.