Вопрос по информатике:
Дано натуральное число N,составить программу,котоая выводит на экран все натуральные числа,квадрат которых не больше чем N
- 01.05.2018 04:10
- Информатика
- remove_red_eye 3558
- thumb_up 34
Ответы и объяснения 1
begin
write('n = ');
readln(n);
i:=1;
while i*i<=n do
begin
write(i,' ');
i:=i+1;
end;
writeln;
end.
Пример:
n = 30
1 2 3 4 5
- 02.05.2018 09:26
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.