Вопрос по информатике:
СРОЧНО СРОЧНО СРОЧНО
ПОЖАЛУЙСТА ПОМОГИТЕ
вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. Программа должна вывести на экран сообщение: "в числе десятков= , в числе единиц= ".
- 01.01.2018 02:59
- Информатика
- remove_red_eye 11257
- thumb_up 36
Ответы и объяснения 1
begin
write('n = ');
readln(n);
writeln('в числе десятков = ',n mod 100 div 10);
writeln('в числе единиц = ', n mod 10);
end.
Пример:
n = 125
в числе десятков = 2
в числе единиц = 5
- 02.01.2018 09:51
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.