Вопрос по информатике:
Вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. Программа должна вывести на экран сообщение: "в числе десятков= , в числе единиц= ".
- 16.04.2016 21:00
- Информатика
- remove_red_eye 992
- thumb_up 10
Ответы и объяснения 1
using System;
namespace Zn1{
class MainClass {
public static void Main(string[] args) {
string num;
num = Console.ReadLine();
Console.WriteLine("в числе десятков= " + num[num.Length - 2] + " в числе единиц= " + num[num.Length-1]);
Console.ReadKey();
}
}
}
Пример ввода:
123
Пример вывода:
в числе десятков= 2 в числе единиц= 3
- 17.04.2016 19:14
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.