Вопрос по информатике:
Составить программу решения задачи:
Найти значение выражения: с=5a-|4a-2b|, где a и b произвольные числа
- 12.07.2015 02:50
- Информатика
- remove_red_eye 15285
- thumb_up 24
Ответы и объяснения 1
a, b, c: integer;
begin
readln(a);
readln(b);
c := 5*a-abs(4*a-2*b);
writeln(c);
end.
Или через случайные числа:
var
a, b, c: integer;
begin
randomize;
a := random(50);
b := random(50);
c := 5*a-abs(4*a-2*b);
writeln(c);
end.
- 13.07.2015 18:56
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.