Вопрос по информатике:
Помогите написать программу в ПАСКАЛЕ АВС пж
Дано четырехзначное число. найти: число, полученное при прочтении его цифр справа налево.
- 09.05.2017 13:11
- Информатика
- remove_red_eye 2441
- thumb_up 42
Ответы и объяснения 1
n, k: integer;
begin
readln(n);
k:=0;
while n > 0 do
begin
k:=k*10 + n mod 10;
n:=n div 10;
end;
writeln(k);
end.
- 01.01.1970 00:00
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.