Вопрос по информатике:
Как на паскале abc net написать программу которая выводит на экран текст несколько раз
- 04.03.2017 03:17
- Информатика
- remove_red_eye 15472
- thumb_up 28
Ответы и объяснения 1
var a: string; // строковая переменная//
i: integer; // для цикла for//
n: integer; // кол-во раз//
begin // начало программы//
n:=4; //кол-во раз(в данном случае 4)//
a:='this is a text'; //текст//
for i:=1 to n do //цикл с 1 до n//
writeln(a); // вывод текста с каждой новой строки, если надо все в одну строку, то используем write(a);//
end. //конец//
- 05.03.2017 23:27
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.