Вопрос по информатике:
Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использование оператора while
- 15.10.2017 11:00
- Информатика
- remove_red_eye 11013
- thumb_up 11
Ответы и объяснения 1
using namespace std;
int main() {
int s = 0, i = 20;
while(i < 100) {
s+=i;
i++;
}
cout << s << endl;
}
- 16.10.2017 00:57
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.