Вопрос по информатике:
Составить программу вычисления и печати суммы всех членов последовательности, меньших 0.8:
S=1/3+2/4+3/5.....+i/(i+2)
- 16.02.2018 17:09
- Информатика
- remove_red_eye 5184
- thumb_up 46
Ответы и объяснения 1
var i: integer;
s: real;
begin
s:=0; i:=1;
repeat
s:=s+i/(i+2);
i:=i+1;
until i=8;
writeln('сумма ряда: ',s);
end.
- 17.02.2018 12:29
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.