Вопрос по информатике:
Надо написать программу
По данному натуральному n вычислите сумму 1^2+2^2+...+n^2.
Входные данные
Вводится единственное натуральное число n, не превосходящее 100
Выходные данные
Необходимо вывести вычисленную сумму.
Примеры
входные данные
2
выходные данные
5 (на паскале) Буду благодарен
- 26.09.2018 05:10
- Информатика
- remove_red_eye 2404
- thumb_up 32
Ответы и объяснения 1
var
n, i, s: integer;
begin
readln(n);
s := 0;
for i := 1 to n do
s := s + i * i;
writeln(s);
end.
- 27.09.2018 00:22
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.