Вопрос по информатике:
ПОЖАЛУЙСТА, СЭЙВ МИ, составить программу ,которая выводит на экран результат целочисленного и обычного деления двух введённых с клавиатуры целых чисел,
пожалуйста 7 класс, информатика
- 06.04.2018 21:03
- Информатика
- remove_red_eye 805
- thumb_up 46
Ответы и объяснения 2
var
x, y: integer;
begin
write('Первое число: ');
readln(x);
write('Второе число: ');
readln(y);
writeln('Целочисленное деление: ', x div y);
writeln('Обычное деление: ', (x / y):1:2);
end.
- 08.04.2018 14:45
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.