Вопрос по информатике:
Пожалуйста Составьте программу, которая находит произведение цифр заданного четырехзначного числа
- 27.09.2018 03:15
- Информатика
- remove_red_eye 1923
- thumb_up 51
Ответы и объяснения 1
begin
read(a);
s := 1;
while a > 0 do
begin
n := a mod 10;
s := n * s;
a := a div 10;
end;
write(s);
end.
- 28.09.2018 10:56
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.