Вопрос по информатике:
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат.
2. Дано целое число c. Напишите программу, которая возводит в квадрат остаток от целочисленного деления числа c на 10 и выводит на экран монитора результат.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 09.02.2016 23:22
- Информатика
- remove_red_eye 16636
- thumb_up 7
Ответы и объяснения 1
#include
using namespace std;
int main() {
int c;
cin >> c;
cout << (c/5)*(c/5) << endl;
}
2)
#include
using namespace std;
int main() {
int c;
cin >> c;
cout << (c%10)*(c%10) << endl;
}
- 01.01.1970 00:00
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.