Вопрос по информатике:
Напишите программу суммы двух чисел
а)с помощью оператора присваивания
б)с помощью оператора ввода
- 05.06.2018 16:29
- Информатика
- remove_red_eye 12335
- thumb_up 22
Ответы и объяснения 2
#include
using namespace std;
int main() {
int a, b,s;
cin >> a;
cin >> b;
s = a+b;
cout << s << endl;
}
b)
#include
using namespace std;
int main() {
int a,b;
cin >> a;
cin >> b;
cout << a+b << endl;
}
- 07.06.2018 08:15
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.