Вопрос по информатике:
Ребят, задача 7 класс, помогите пожалуйста!
Длина клумбы А м, ширина - В м. Чтобы побелить 1 метр бордюра нужно К граммов извести. Сколько извести нужно, чтобы побелить весь бордюр вокруг клумбы?
нужно написать программу на языке Free Pascal
- 07.04.2018 14:01
- Информатика
- remove_red_eye 11951
- thumb_up 38
Ответы и объяснения 1
begin
write('A, B, K: ');
readln(a,b,k);
m:=2*(a+b)*k;
writeln('m = ',m);
end.
Пример:
A, B, K: 3 4 200
m = 2800
- 08.04.2018 21:17
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.