Вопрос по информатике:
ПОМОГИТЕ!!!!!!!!!!
В программе Паскаль составить программу
Даны 2 числа .
Если числа больше 10,то уменьшить их в 10 раз , то есть оставить без изменений.
- 15.02.2016 00:44
- Информатика
- remove_red_eye 15813
- thumb_up 36
Ответы и объяснения 1
var
a,b:real;
begin
Write('Введите два числа через пробел: ');
Read(a,b);
if a>10 then a:=a/10;
if b>10 then b:=b/10;
Writeln(a,' ',b)
end.
2. Если оба числа рассматриваем совместно
var
a,b:real;
begin
Write('Введите два числа через пробел: ');
Read(a,b);
if (a>10) and (b>10) then begin a:=a/10; b:=b/10 end;
Writeln(a,' ',b)
end.
- 16.02.2016 02:28
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.