Вопрос по информатике:
Напишите программу: ввести с клавиатуры массив из 8 элементов. Найти сумму элементов кратных 6
- 26.07.2018 18:11
- Информатика
- remove_red_eye 19500
- thumb_up 30
Ответы и объяснения 1
#define N 8
int A;
void main(void)
{
int i, Sum =0;
float check;
for(i = 0, i
scanf("%d", &A);
check = A/6.0
if ((int)check == A%6) Sum+=A;
}
printf ("Сумма элементов, кратных 6 равна %d", Sum);
}
- 27.07.2018 19:04
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.