Вопрос по информатике:
Пользователь вводит числа a, b, n. Напишите программу которая рассчитает значение полинома n-й степени. На Java.
- 06.02.2018 20:39
- Информатика
- remove_red_eye 19568
- thumb_up 52
Ответы и объяснения 1
import java.lang.*;
import java.io.*;
class Polynom
{
public static void main (String[] args) throws java.lang.Exception
{
Scanner scan = new Scanner(System.in);
System.out.println("введите а: ");
int a = scan.nextInt();
System.out.println("введите b: ");
int b = scan.nextInt();
System.out.println("введите n: ");
int n = scan.nextInt();
System.out.println("значение полинома: "
+ ( Math.pow(a,n) + Math.pow(b,n-1) ) );
}
}
- 07.02.2018 12:35
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.