Вопрос по информатике:
Блииин, срочноо, за эту фигню оценка за четверть зависит.ПОМОГИТЕ ПОЖАЛУЙСТА :*
Написать программу, которая вводит 2 числа. Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1,5 раза и вывести на экран.
- 12.04.2015 04:41
- Информатика
- remove_red_eye 14697
- thumb_up 15
Ответы и объяснения 1
var a,b:integer; - не знаю, может и real; - как в условии
begin
write(' введите два числа');
readln(a,b);
if a*b<0 then writeln(2*a*b) else writeln(1.5*a*b);
end.
- 13.04.2015 05:23
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.