Вопрос по информатике:
Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.
Язык Pascal
- 03.09.2016 13:59
- Информатика
- remove_red_eye 5115
- thumb_up 43
Ответы и объяснения 1
begin
read(n);
i := 2;
while i <= n do
begin
write(i, ' ');
i := i + 2;
end;
end.
- 04.09.2016 10:41
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.