Вопрос по информатике:
С помощью цикла Repeat…Until составить программу для нахождения произведения пяти первых нечетных чисел.
программа паскаль абц
- 08.04.2018 12:55
- Информатика
- remove_red_eye 5926
- thumb_up 14
Ответы и объяснения 1
Var a,b,n:integer;
BEGIN
b:=1;
repeat
readln(a);
if (a mod 2 > 0) or (a mod 2 < 0) then begin
b:=b*a;
n:=n+1;
end;
until n=5;
writeln (b);
END.
Должно работать.
- 09.04.2018 02:57
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.