Вопрос по информатике:
Помогите пожалуйста!!! В паскале!!
Составить программу в которой значение каждого элемента массива равно раннее введённому значению минус порядковый номер
- 21.10.2015 07:26
- Информатика
- remove_red_eye 6832
- thumb_up 42
Ответы и объяснения 1
const
N = 1; {вместо 1 подставьте необходимый размер массива}
var
i: integer;
a: array[1..N] of real;
begin
write('a[1]=');
readln(a[1]);
for i := 2 to N do
begin
a[i] := a[i-1] - i;
writeln('a[',i,']=',a[i]);
end;
end.
- 22.10.2015 14:40
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.