Вопрос по информатике:
Напишите программу возведения числа в седьмую степень за четыре операции!Pascal
- 16.04.2018 05:32
- Информатика
- remove_red_eye 16722
- thumb_up 11
Ответы и объяснения 1
var x:real;
Begin
readln(x);
x:= sqr(x)*sqr(x)*sqr(x)*x
writeln ('x в седьмой степени равно ', x);
end;
- 18.04.2018 00:31
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.