Вопрос по информатике:
Информатика,9 класс. 1)Даны два действительных положительных числа х и у.Арифметические действия над числами пронумерованы (1-сложение,2-вычитание,3-умножение,4-деление).Составить программу,которая по введенному номеру выполняет то или иное действие над числами.
2)задача на фото
- 23.08.2017 14:51
- Информатика
- remove_red_eye 10578
- thumb_up 49
Ответы и объяснения 1
program a;var d:integer;m:real;beginreadln(m);write('единицы: ');readln(d);case(d) of1: write(m,'кг');2:begin m:=m/1000000; write(m,'кг');end;3:begin m:=m/1000; write(m,'кг');end;4:begin m:=m*1000; write(m,'кг');end;5:begin m:=m*100; write(m,'кг');end;end;end.
- 24.08.2017 04:51
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.