Вопрос по информатике:
ПАСКАЛЬ . Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4
- 03.08.2017 17:27
- Информатика
- remove_red_eye 12204
- thumb_up 19
Ответы и объяснения 1
var res, i;
begin
for i:=11 to 99 do
if (((i div 10) + (i mod 10)) mod 3 = 0) and (((i div 10) + (i mod 10)) mod 4 = 0) then write(i,' ');
end.
- 04.08.2017 20:52
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.